BEND-API-GATEWAY

Incident Report for SimpliFed

Resolved

Our Team has resolved the issue with the BEND-API-GATEWAY. If you continue experiencing problems, please get in touch with us at support@simplifed.com.
Posted Aug 28, 2025 - 11:48 EDT

Investigating

We are currently investigating an issue with BEND-API-GATEWAY, which is experiencing a health check failure. Our team is working diligently to identify the root cause and restore full functionality immediately. We appreciate your patience.
Posted Aug 28, 2025 - 11:34 EDT